Vista error messgae"cannot find path"

  Bruz 17:38 11 Aug 2008
Locked

I was asked to install software on a friends new Acer Gemstone 7520 it has Vista Home preloaded on it.
In passing I have used all windows from 3.1 to XP pro and I have never found one that runs as slow as Vista.
I was asked to install AVG 8 and the latest Zone Alarm.
I downloaded both neither would install Vista said it could not find the path.
I wrote them onto a cd at home and tried that way, still cannot find the path error.
I have to install a wireless mouse from a cd and I know that I will not be able to because of this Vista fault.
Anyone with any ideas.
Bruz

  sunny staines 18:54 11 Aug 2008

Have you tried a SFC scan to check the dll library he may have some missing.

  skidzy 19:55 11 Aug 2008

To install your software,right click the exe and run as adminastrator.

For what its worth,im a Vista fan with only a few minor hiccups in a little over 18 months and ive tested several pieces of software.

Zonealarm is not really needed on Vista but is users choice,and AVG8 works fine in Vista.

  Bruz 21:09 11 Aug 2008

Thanks sunny staines, I thought SFC died when 98 did, when I get to the Laptop I will try it.
Thanks skidzy I have clicked on the files direct and I still get the same message. At first I thought it was just zip files that got the error but when I tried to install from cd it was just the same.
Thanks again to both of you.
Cheers Bruz

  skidzy 22:25 11 Aug 2008

Where are you saving the downloads to ?

In the Vista search try typing AVG,then look under Files and AVG8,right click and select properties .....what is the path listed ?

Again you can try to run as admin from there.

  Bruz 05:49 12 Aug 2008

skidzy
I will let you know the outcome of your suggestions when I get back to the laptop.
This will not be until Wednesday.
Cheers Bruz

  Bruz 21:40 15 Aug 2008

The conclusion to the saga is Vista is just as frustrating as the other windows clan.
I did nothing but put a disc in the drive and it ran the files and installed the software.
I also installed AVG with no problem what so ever.
It beggars belief, its had a few days off and now it works!!
Thanks for your inputs.
Cheers Bruz

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?