gcowboy 22:32 27 Aug 2008

I have tried downloading Vista driver for Edimax Hi-Gain Wireless USB Adapter, Model EW-7318USG.

At first I kept getting a message saying that PAINT could not open/recognise this (ZIP) file.

I tried to open it up in different programmes.

I tried it in Word and then in Internet Explorer, at which point the screen started flashing wildly. I turned off and tried again. From then on the screen keeps flashing every time I try to download.

Perhaps some kind soul could help me out here before I have a breakdown, being a complete pc dunce!

The message was coming up in a yellow box which seems to be related to my Norton Symantec protection. Not sure if this has any bearing.

No answer as yet from Edimax.


  skidzy 22:44 27 Aug 2008

click here

Download to your desktop,briefly disable Norton and then open the zip file download.

Dont foget to enable Norton.

  gcowboy 22:48 27 Aug 2008

Thanks, Skidzy.

How do I download to desktop? - yes I am a dunce!

I can't seem to get the screen to stop flashing when I download, especially since I told it to use internet explorer.

I shall disable Norton, but not sure if Norton is actually getting in the way, or else inventing PAINT as the programme to open it in!

I am at my wits end so any help would be appreciated. I'd phone you or give a number if you were able to help, but not sure if that is allowed on here.

  skidzy 22:57 27 Aug 2008

Lets try another route first.

lets see if you can download another browser (Firefox)click here

Download this and install,then login to here at pca and try the Driver download again.Firefox will save your download by default to your desktop.

  gcowboy 22:59 27 Aug 2008

have tried with firefox.
when i go to open up from the desktop also the screen starts flashing.
I am wondering if there is some sort of bug in the download
as i write this all sorts of things are flashing on the screen, notably internet explorer and norton
this is really wierd.

  skidzy 23:02 27 Aug 2008

Boot into safemode by tapping f8 on startup and try to install Firefox.

Sounds like you have a virus or malware...

While in safemode run your Norton.

  gcowboy 23:13 27 Aug 2008

i already have firefox, but the same problem is occurring.

When i saw the reviews for the product i have on amazon they were all glowing reviews, including from many who had successfully downloaded drivers.

I did a scan on the file once it was on desktop and it came out clean, so I guess I will now do a full scan.

I would not know at which point to tap f8.

Wish I could talk to you directly.

  martd77 08:41 31 Aug 2008

i had this model on my lads pc and downloaded the vista driver which didnt work,i just plugged the adapter in and it used the windows "wireless config tool" rather than the edimax software,we have had no problems

  gcowboy 09:44 31 Aug 2008

Thanks for that martd77.

As I am a pc dunce, maybe you could point me towards how to use that tool so that I can cope with this sort of thing in the future?

I found Edimax rather unhelpful.


  martd77 15:53 31 Aug 2008

All i did was put the usb adapter in and up popped vistas "new hardware found" allow it to find a driver,it will look on your system or ask you to put a disc in,if it finds nothing at some stage it asks "do you want to use the microsoft wireless configuration tool" accept it and it will bring up a list of wireless connections or maybe only yours,so if you have a dlink router for example that will be on the list. then you have to choose which is the default connection ie yours and it should work from there.

  gcowboy 16:58 31 Aug 2008

thanks for the help.
I ended up sending the thing back when the download started sending my pc crazy in internet explorer.
I got a Netgear one which actually took me to the website to update at the time and dowload from the website instead of the disk.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?