Vista CPU

  hiwatt 09:49 11 May 2007

My CPU is fluctuating between 5% and 70% and the only program that's running is Norton protection centre.Is this normal?It's showing 48 processes?Thanks.

48 is quite normal, how much ram do you have, can you post more system specs?

  hiwatt 10:06 11 May 2007

It has 756mb of ram.I'm not very computer savy but it's a brand new Packard Bell with a 160gb hardrive.It's my partners computer.I have windows xp with only 256 mb of ram and my machine uses a LOT less cpu than her's does.

i think it's the ram thats the problem, it seems to use a lot more ram, an upgrade to 1 or possibly 2gb would make things better, or disable aero and the side bar may help.

  Totally-braindead 13:25 11 May 2007

I had to go back to XP but can I ask if the PC appears to be lagging, is anything slow to open or to run? If not this might be normal - cannot say for sure as I'm back on XP.
I'm a great believer in "if its not broke don't try to fix it" and if theres no delay on anything I would be tempted to leave it alone.
Having said that adman 2 makes a valid point, Vista is very memory hungry and adding more, providing you have a slot free, would speed things up.

it seems if you turn all the wonderful extras off in vista it runs a lot faster, but i think that leaves you with xp?
click here

  hiwatt 11:57 12 May 2007

Totally-braindead yes it does seem a bit slow compared to my xp with 256mb of ram.Can someone tell me if it's safe to turn off ALL the programs at start up(except for AV ofcourse)Thanks.

  hiwatt 17:07 13 May 2007

Ive just had a look to see what's eating up the cpu(now between 8% and 100%)system idle is fluctuating between 65 and 91% with ie explorer.exe sometimes using over 50%,is there anything I can do about this,or is this normal?Thanks.

  Quiet Life 17:19 13 May 2007

I turned them all off and had no problems.

  skidzy 18:02 13 May 2007

Most certainly your ram..or should i say lack of.

Vista really needs to have a minimum of a gig but preferbly 2 gig to run effectively.

What version of Vista are you using,if Premnium or above and Aero is enabled,disable this to help things along.

  hiwatt 19:20 13 May 2007

Thanks for the replys folks.I'm using windows vista home premium with 765mb of ram.How do I disable aero?Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?