Video clips won't play with DVI connection

  Chitterlow 00:28 26 Apr 2010
Locked

When my new monitor is connected to my computer with a VGA connector, video clips play OK and I can, if I wish change the screen resolution. When I connect via a DVI connector, the sound plays but the picture is frozen. Also when I try to play DVDs I am being told that I need to change my display settings, but when I try to do this via the control panel the resolution options box is grayed out and I can't alter anything. The computer is a Medion Windows 7 machine with an AT Radian 5670 graphics card and the monitor is a Packard Bell Maestro 242D.
Any suggestions?
Chitterlow

  ame 21:34 28 Apr 2010

Looks from click here as though driver support is due later this year, so you cannot get updated drivers for the graphics card yet. Try going to Device manager, uninstall the monitor and then connect via DVI, install driver (do you have a disk?) and check device is working properly in Device Manager.

  Chitterlow 07:58 29 Apr 2010

I got good help from Medion who advised me to go to graphics card maker ATI and download the latest driver. I did this and now it works a treat. The lesson I take from this is:- Just because you have bought a brand new computer don't assume all the drivers are up to date.

Thanks again

Chitterlow

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache