USB problem when eject in Windows 7

  han.net 13:26 31 Aug 2010
Locked

Hi there ,

I have a pc that is running Windows xp and 7 ultimate 32 bit both , and have an issue with plugging in and out a usb pen drive .

When I use the usb pen in windows 7 and try to eject , i get the message of safly rmoving it , however the power stills on ( a hdd would still spin ) . I tried the fo find the smae kind of window youy get n xp to stop usb and when I press STOP I get a message sayijng that the device is not portable and cant be removed or unplugged !. in addition to this , if I go to device manager and after using eject utility , I get the usb icon showing an error !

I tried the same usb pen on XP and a notebook running Windows 7 and I had no issue what so ever .

Anybody has aclue !!

Regards

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017