Unable to unhide or delete a folder that I careated

  vebrose 11:33 10 Jul 2013
Locked

Hi ,

I was moving my default user folder locations, where I have managed to move 'My Pictures' and 'My Documents' successfully. however when I was moving Documents folder I made a mistake of selecting the whole 'e:\' drive as the target location instead of 'e:\download'. As I don't want the E: to be the target location I have reverted it back.

Now for some reasons I am not able to delete Downloads folder that I created manually in E: drive. That folder is hidden, it doesn't show even when I select the option to show hidden files and folders. However the files in that Download folder are showing up when I search them.

To open the 'Documents' properties I selected one of the file from the search list, right clicked and selected open file location. so finally when I saw the properties of the folder it says hidden, and it is not allowing me to uncheck it. I tried changing permissions of the folder but still no luck. I even used command prompt to delete that folder, but it says access denied.

All I now need is I want to delete the folder 'Download' in my E: drive. I am the admin and only user of my laptop. Thankyou for your help in advance.

  rdave13 22:06 12 Jul 2013

You've created a taboo; Your e drive is now a folder. Do with Unlocker what you will.

Good luck.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone