Unable to Burn or use Blank DVD-Rs but CD Discs are OK.

  Precrown45 20:06 25 Mar 2014

Please can someone suggest a way I can get my Dell Laptop to use or burn DVD-R discs.

Its a long standing problem with the internal drive partially overcome by using an external USB DVD/CD device, but now unusable for DVDs.

I cannot use blank DVDs (DVD-R) in either of my two drives (internal and USB). Two manufacturers of discs attempted Verbatim and Maxell.

I can burn and read CDs for backup purposes (Ashampoo used for burning).

I can read DVD-ROMs and play pre-recorded movies on my USB drive but not the internal CD/DVD drive.

'Please insert Disc', 'Please insert a Recordable Disc' or 'The Disc is not a Recordable Disc' are typical warnings.

I have completed all the recommended Microsoft Windows Support fixes without fixing the problem...

"Your CD or DVD drive is not recognized by Windows or other programs"

Resolution 1: Use the Hardware and Devices troubleshooter - it made changes but did not fix the problem.

Resolution 2: Use the CD/DVD Fix it troubleshooter - no result.

Resolution 3: Manually fix corrupted registry entries - remove upper and/or lower filters without success (no filters there to remove).

Resolution 4: Update or reinstall the driver - drivers uninstalled and replaced with no effect. 

Resolution 5: Create a registry subkey - done, without success - added extra registry entries.

Used Dell system detect/update PC Checkup to maintain the laptop and all Windows updates, hotfixes installed without problem ref. Belarc Advisor.

Laptop details

Dell Studio 1558 2.27 gigahertz Intel Core i3 M 350 Windows 7 Home Premium (x64) Service Pack 1 PLDS DVD+-RW DL-8ATS ATA Device [Optical drive] internal HL-DT-ST RW/DVD GCC-T10N [Optical drive] USB Device

Any help is appreciated.

  BRYNIT 20:41 25 Mar 2014

Sometimes having more than one CD/DVD burning program on a computer can cause problem especially if they are set to auto-start with windows, how many programs do you have installed?

A few years ago if you were burning ISO files taken from a CD and tried to burn it to a DVD you would get an error unless you selected DVD from a drop-down list this would also happen if you wanted to burn files to a DVD and did not select DVD as the destination.

  alanrwood 10:32 26 Mar 2014

The problem appears to be internal and nothing to do with the actual DVD mechanisms because you say the problem is identical on both the internal and external drives. This leaves software as the main possibility.

Are the drives recognised as DVD drives in Windows Explorer.

I would at this stage uninstall any burning software you have on the computer and use Revo uninstaller to clear out any redundant entries from the registry etc

Then download the latest Ashampoo Burning Studio 2014 free version and install that and try again.

  Precrown45 11:13 26 Mar 2014

Thank you, I did have Roxio Easy CD & DVD Creator on the laptop from new but uninstalled it (but only after installing and using Ashampoo). Other than Windows burn facility I don't think there is any other burning CD/DVD software.

I will do a search for all possible installed CD/DVD programs and uninstall them including Ashampoo and finally re-install the latest Ashampoo.

Drives are recognised as DVD RW Drive (D:) and DVD/CD-RW (F:) in explorer

In the past, I contantly had burn-error messages with Roxio with a lot of spoilt discs and have had a couple of the burn-error messages with Ashamoo on CDs in the past week but they have burned OK and not resulted in unusable discs, just not working with DVDs.

I hope to do a search of programs and do an uninstall and clean install today.

  Precrown45 13:21 26 Mar 2014

Uninstalled Ashampoo software did a restart, (no other burning software present), ran CCleaner for registry issues and installed the latest Ashampoo Burning Studio Free software.

Checked registry for upperfilters/lowerfilters are still not present.

Nothing changed and the issues with recognising, burning or reading DVD-R discs in internal and external drives still remain.

  BRYNIT 14:03 26 Mar 2014

Two thing I can think of

  1. a fault with the DVD/RW but as you are using a USB drive as well this is unlikely the problem.

  2. Corrupt files on your Hard drive preventing the writing to DVD's the only option would be to restore the computer to factory default although this takes time as it will need you to reinstall all updates and programs it will eliminate any corrupt files and would be quicker than continually searching for an answer.

You could try putting a blank disk in the DVD drive click start/computer when the window opens you should see the DVD drive, does it show a DVD and does it show how mush free space it has? If it shows free space click on the drive and you should have a window open to ask you how you want to use this disk. If it does not show the DVD or shows the disk as full I would do a factory reset to eliminate corrupt files/programs and registry entries that may be causing the problem.

  Precrown45 15:19 26 Mar 2014

Tried that previously it shows any blank DVD-R as being 'Full' rather than unused.

I had considered re-installing (or repairing?) Windows 7 but obviously had avoided going that far unless another Windows problem occured.

  BRYNIT 16:55 26 Mar 2014

This is a long shot just incase the problem is with the writing programs you have installed.

Check if the windows burning program is turned On/Off.

Click on start type gpedit in the search box and select. When the window opens select Windows Components, Windows explorer, look for Remove CD Burning feature and see if it has enabled at the side, if it has click on Remove CD Burning feature a box will open select not configured or disabled this will turn windows burning program back on you can then see if a blank disk still shows as full or as a blank disk ready to write to.

  alanrwood 20:21 26 Mar 2014

Are you trying to burn at maximum shown speed. Try reducing it to half and see what happens.

  Precrown45 12:32 27 Mar 2014

BRYNIT I tried 'gpedit' (not included in Win7 Home Premium apparantly but downloaded via a website).

Windows Components, Windows explorer, 'Remove CD Burning feature' - no visible in right hand column so no result, although Windows Explorer does show the facility to burn DVD or CD discs - so possibly there is a conflict. Unless there is another method to disable it in Windows?

alanrwood Speed is not the issue I believe since any burning software wont even recognise the DVD-R to start burning.

  alanrwood 21:36 27 Mar 2014


Yes you are right, I'm not thinking clearly

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?