trouble with widows vista rc1

  hitherman 10:56 28 Oct 2006
Locked

it really looks like i cant intall my old programs and the problem is that they keep telling me that they are not compatible but these are softwares that i really need.

pls can anyone help me to install my old progams like office 2003 and bluesoleil bluetooth software

  sunny staines 12:58 28 Oct 2006

my older office xp installed ok, so did onenote 2003, since taken then taken them off for the office beta 2007. try office 2003 again it should install, not got bluetooth can't help on that one.

  Forum Editor 14:27 29 Oct 2006

you need to reinstall these programs - if you updted to Vista RC1 they shouldn't have been affected, and Office 2003 will definitely run in RC1.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone