System restore

  standard8 19:12 15 Feb 2008
Locked

Can anyone tell me why I am never successful doing a system restore?I always get the message"An unspecified error occurred during system restore".Laptop running Vista Home Premium.

  anskyber 19:25 15 Feb 2008

Try it in safe mode? click here

  anskyber 19:27 15 Feb 2008

PS are you running Norton security?

  standard8 19:49 15 Feb 2008

Sorry I didn't include that information.Yes,I have Norton 360 installed.

  anskyber 19:59 15 Feb 2008

I have no personal experience of this issue but there have been reports of Norton creating problems with Vista system restore.

You could try creating a restore point yourself in Vista then temporarily shutting down Norton and trying to restore.

Sorry I cannot help futher.

  standard8 20:31 15 Feb 2008

Thanks for your help.I'll try that tomorrow.

  anskyber 22:11 15 Feb 2008

PS.

I recall this thread from last year which seems to point in the same direction. click here

  anskyber 22:14 15 Feb 2008

Finally look at this it may help. click here Running SR in safe mode looks the best bet however.

  standard8 16:04 16 Feb 2008

Thank you very much for all this help and the time you have taken to help me.I'm going to print all this out tomorrow and try it all out.I'll let you know how I get on.

  standard8 19:08 19 Feb 2008

Anskyber.
I tried System Restore in Safe Mode and it worked O.K.
Thank you very much for the time you spent in helping me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?