Stopping quicktime at start up

  mrwoowoo 15:59 14 Nov 2009
Locked

Using MSconfig and the start up tab to prevent Quicktime from starting only works temporarily. Within a few days or a week it's there at start up again with the startup box ticked again.
Short of uninstalling it (which i may do) how can i prevent this happening?

  BRYNIT 16:16 14 Nov 2009

If you have CCleaner you can disable it from tools/startup or even delete it from the start up list. If you don't have CCleaner you can download it from click here

  mrwoowoo 16:31 14 Nov 2009

I do have Ccleaner as it happens. I forgot that you could do that with it, so i'll give it a try.
Many thanks.

  rdave13 19:57 14 Nov 2009

Defender should also do it under software explorer.

  mrwoowoo 03:16 15 Nov 2009

Thanks. I'll tick as resolved as i have two options now.

  Sea Urchin 15:55 15 Nov 2009

I find that Quicktime repeatedly tries to register itself to run at system startup. If you don't know then it will do just that.

To stop it I use Startup Monitor which tells you when it is happening, and lets you to disallow it.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?