snipping tool stopped working

  MichaelPolyglot 18:31 03 Mar 2015
Locked

It worked yesterday but today when I clicked on New, it turned the screen grey and when I tried moving the +, it turned the area black. What's gone wrong?

  robin_x 23:20 03 Mar 2015

Try a normal reboot.

Try System Restore to yesterday or before. (your personal files are not affected)

  Batch 08:50 04 Mar 2015

Or try an alternative such as Greenshot click here

  TechMonika 10:01 12 Mar 2015

There is a solution for this problem is to make a system restore, if this will not help you out then there is also an alternate method for this problem “Kill the snipping tool process and re-launch it”. In this way rebooting is not needed. You can simply open the “Task Manager” and right click on the snipping tool.exe process and click on the “End Process”. Once you re-launch this, it will start correctly.

I hope this information will help you out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?