sidebar on Vista

  J-san 15:22 17 Jan 2008
Locked

Hi, I recently purchased a Sony Vaio laptop with Vista home premium. Somehow I turned off the sidebar and everytime I try to turn it back on in windows sidebar properties it's telling me it can only be accessed by the system administrator. My user account is set up with me as the administrator so why does this message keep coming up and how can I turn the sidebar back on?
Thanks

  ventanas 16:08 17 Jan 2008

You may be an administrator, but in Vista you will always run as a standard user. Is it simply a UAC prompt that you are getting, or some other message. One way is to right click on the command and choose Run as Administrator from the menu. Try starting it this way from the Start menu.

Personally I always have it turned off, with a shortcut on the desktop should it ever be needed.

  mazuk 18:19 17 Jan 2008

I agree just turn everything to do with UAC off all it will do is make life more difficult then it already s :)

  anskyber 19:39 17 Jan 2008

click here is it the same for you?

  skidzy 20:46 17 Jan 2008

This should sort it out click here

  Virgz 00:31 20 Jan 2008

I have just purchased a Sony Vaio laptop and upon removing all the crap software that pre-loaded my Sidebar was disabled.
Everytime I tried to open it Windows was complaining about Group policies. I then realised that Google Desktop had removed the policies when I uninstalled the program.
Therefore in order to replace them I followed the below procedure.

1 Open Registry editor (Start>run>regedit)
2 Navigate to "\HKEY_CURRENT_USER\Software\Microsoft\CurrentVersion\Group Policy\Windows\Sidebar"
If Windows does not exist, right click on "Group Policy" and select New>Key> type "Windows" and press Enter.
If Sidebar does not exist, right click on "Windows" and select New>Key> type "Sidebar" and press Enter.
3 Whilst Sidebar is selected right click in an empty area on the righthand pane and select New>DWORD>TurnOffSidebar and press Enter.
4 Right click on "TurnOffSidebar" and select "Modify"
5 Type a 0 in the Value data field and the click OK.
6 Navigate to "\HKEY_local_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Windows\Sidebar"
If Windows does not exist, right click on "Policies" and select New>Key> type "Windows" and press Enter.
If Sidebar does not exist, right click on "Windows" and select New>Key> type "Sidebar"and press Enter.
7 Repeat steps 3, 4 and 5
8 Close Registry Editor and try to open Sidebar via the Start menu.

  J-san 15:01 24 Jan 2008

Thanks Anskyber,
really was that simple. just right click the gogle desktop icon on the toolbar and select sidebar.

cheers!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?