Security Center - Ghosts!

  Pine Man 20:02 11 Jun 2008
Locked

I have just got rid of a security suite that cause me problems and installed another one that seems to be ok.

The one I got rid of was completely uninstalled AND all trace removed from the registry BUT according to Security Center it's still there and I've got two of everything!!

  [email protected] 21:23 11 Jun 2008

it's a bug thats always been there, elevate a command prompt and copy and paste the following (enter after each line:
net stop winmgmt
cd /d %windir%\system32\wbem
rd /s repository
net start winmgmt
reboot, restart security center

  [email protected] 21:38 11 Jun 2008

or disable it, as you can see it isnt worth jack as it doesnt know what security you have and havnt got, if you uninstalled every security program you have it would still smile sweetly and tell you you're safe.
never use msconfig with vista, stop things from services, or it fights itself.
click here

  [email protected] 21:44 11 Jun 2008

more on msconfig if anyone's interested click here

  Pine Man 10:03 12 Jun 2008

Thanks for the advice.

When I got your first response I thought I would try to fix the bug but your second suggestion to disable it makes much more sense!

  [email protected] 10:51 12 Jun 2008

the first bit works, it deletes the repository, this forces vista to rescan and rebuild it. some security programs now remove themselves from the repository (nod and threatfire manage it) it's a bug i would have thought would have been fixed by now, possibly one of the first to be fixed.

  Pine Man 11:03 12 Jun 2008

Just out of interest I tried your fix.

Pasted each line in separately and hit 'enter' after each line was pasted.

Rebooted - still the same!

  Pine Man 15:58 12 Jun 2008

Determined not to be beaten by Microsoft I persisted and after three or four attempts I managed to convince Security Center that NO Internet Security was installed at all! I then refreshed it in services.msc and it now actually agrees with me - but I'll never trust it again!

  [email protected] 16:56 12 Jun 2008

glad you're sorted.

  Pine Man 16:43 30 Sep 2008

'I had the same issue not so long ago. Did you tried some registry tools to fix your problem? I tried several (mechanic, regcure,.....) but bought this one digeus registry cleaner (click here) cheap price and it did magic on vista. Just run registry cleaner, and all unused stuff will be removed. Please contact me if you have some questions. Hope it will help you.'

Thanks for your interest but the problem appears to have remained solved.

I pasted your email here for the benefit of other readers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?