Scrollbar 'jumping' with Windows 8 & 8.1.

  cdy1 12:46 13 Aug 2014
Locked
Answered

Hi all.

I am having an issue with the touchpad on my Inspiron 3520.

The issue is this:

When I use the scrollbar to scroll down a page, for example a website or list of documents, it (the scrollbar) 'jumps' back to the top of the page when I move the cursor away to click on a link or document. So say for example I do a Google search on 'Dell' because I'm looking for 'Dell support', I will left-click on the scrollbar and scroll down the results page using the touchpad until I see the 'Dell support' link, which is about halfway down the results page. Now, when I move the cursor off the scrollbar and move it toward the link (or document) the scrollbar will 'jump' back to the top of the results page (or list of documents). It's the same in any window I open with a scrollbar so it's not just an issue with web browsing.

Attempted resolutions:

So far I have updated all Windows updates and have uninstalled the touchpad driver and installed the latest driver through the My Dell portal. I've done a hardware scan, again with My Dell, and a full anti-virus scan, and various command prompt scans to check for potential malware and/or hardware issues, and I've run MS Fix It. Everything comes back clean. I have also checked the touchpad's settings to ensure they haven't somehow changed from where the were before the issue started. They are as they were.

Any ideas on this guys? I've spent hour upon hour trying to resolve it!

Many thanks

  Secret-Squirrel 18:40 13 Aug 2014
Answer

"Now, when I move the cursor off the scrollbar and move it toward the link (or document) the scrollbar will 'jump' back to the top of the results page..."

Do you think that you may be inadvertently brushing the trackpad with your hand or wrist? If you're sure that's not what's happening then perhaps it's a "characteristic" of the trackpad so go to Control Panel -> Mouse and go into the trackpad settings. Turn off all the "special" features, especially those that control scrolling. I helped a chap a while back with a similar problem to yours and those tweaks worked for him.

  wee eddie 11:07 14 Aug 2014

Now, here is another possibility: Frequently, if you hold your pointer on the Bar and drag it down, it will frequently return to the top.

However if you place your Pointer on the Downward facing arrow, at the bottom of the bar, then click on that, the movement should be permanent

  cdy1 11:43 18 Aug 2014

Hi Secret-Squirrel. Thanks for replying. No, it's not a case of touchpad inadvertently being touched. (In fact, I enabled Dell's 'touchpad' guard). It's driving me nuts. Must have spent 50 hours over past couple of weeks trying to sort this!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?