Restore factory settings cannot login anymore

  PremMascarenhas 10:04 23 Feb 2015


Few days ago my laptop shutdown during updates. It displayed a blue screen thereafter and I could do nothing to start it up. I managed to find a Restore Factory Settings option which reset my OS and laptop to original state/It's a windows 7 professional Dell Laptop I was able to create a user during the restore to factory settings. I then shut down the laptop. The next day when I logged in again it refused to accept the password saying that its wrong I used Ophcrack password recovery tool but it told me that the password for my user is * empty * I cannot login by not supplying a password too.

Thanks !

  xania 11:53 23 Feb 2015

Have you tried re-running the restore process again?

  robin_x 12:46 23 Feb 2015

You could try and fiddle with the User Profile, but it may be easier to just create a new User. Scroll further down the link.

click here


Note that System Restore should always be tried before Factory Restore (maybe you did).

You can find it by F8 at Startup and 'Repair Your Computer'

Mkae sure System Restore is turned on and configured on C:

(Start / Search Create a Restore Point )

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?