Recycle Bin

  olyman 14:56 13 Feb 2010
Locked

Since installing W7 I have taken advantage of the improved Taskbar, in conjunction with RocketDock, to clear the desktop of all the previous clutter.
Unfortunately RecycleBin cannot be moved from the top left hand corner. I can move it to a more convenient position but this just creates a short cut and the bin stays in it's original position.
Is there any way to rid myself of the icon?

  iambeavis 17:04 13 Feb 2010
  rawprawn 17:04 13 Feb 2010

Right click on the desktop, click View and untick Auto Arrange

  olyman 08:31 14 Feb 2010

Thanks iambeavis. I had never noticed that section in Personalisation. I should have looked there first. I cant think why the bin is singled out to be ticked by default. I would probably have explored the desktop options had it not been the only one showing.
Unticking Auto Arrange didn't have the desired effect rawprawn but thanks for the response.

I now have a nice uncluttered desktop apart from essential Gadgets and the temporary items I put there as a reminder. The Taskbar and RocketDock now contain over 30 items between them but are hidden until required.

  seefuu1 13:14 15 Feb 2010

What i do is have desktop icons hidden,and just have a new toolbar ,choose desktop.Now all those icons are hidden away but still easily accessable once i click the expandable arrows.

I also use The Winstep Nexus Dock ,set to auto hide ,lovely piece of kit.

  olyman 22:59 15 Feb 2010

I did't know the Nexus dock. It looks similar to RocketDock which I've used for some time and wouldn't be without it.
Those who hasn't tried a dock program don't know what they are missing.

  ProDad 22:43 17 Feb 2010

You can turn off the recycle bin icon under it's properties menu. Rightclick the icon and select properties. I forget exactly where the switch is and I'm not at my PC right now. But you can learn more about the recycle bin under the Windows 7 tutorials at this site: videotutorialnow.com

  Pine Man 07:20 18 Feb 2010

Right click anywhere on the desktop and select 'personalize'. Click on 'Change Desktop Icons'. Untick 'Recycle Bin'.

Voila!

  olyman 09:23 18 Feb 2010

I used Pine Man's route. This is also the method in click here .
I had tried the Properties route without success.

  steve263000 13:56 20 Feb 2010

I do the same as seefuu1 and have for a long time. I have a lovely blank screen free of icons and they are on call from the expanable arrow when needed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017