protected mode in iexplorer

  levyo1 14:37 17 Jul 2009
Locked

I have a Dell inspirion 530s, and every so often in explorer it goes into protected mode on the settings,so I the go into control panel internet settings and turn it off but then after a couple of times it will come back on and make the internet very slow.How can I turn it off for good?Any ideas please let me know.
Thanks

  BurrWalnut 08:43 18 Jul 2009

Have you turned it off in all Zones? If not, go to Internet Options > Security Tab and remove the tick from ‘Enable Protected Mode’ for each of the zones.

If UAC is turned off, so is Protected Mode.

  levyo1 18:44 19 Jul 2009

yes done that lots of times but it keeps "switching itself back on "

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?