Problems with vista home premium.

  Shark17 12:54 02 Feb 2007
Locked

could use some help, Im trying to install vista home premium i get as far as A screen which advises to load drivers and thats as far as ive got, When itry to load drivers from my FSc drivers and utilities disc it says it cant load that driver and to get an updated driver from my vendor. Ive tried loading various drivers to my usb flash and still it wont recognise them. I am wondering if ive tried the correct drivers? It says i have an Intel 945pm Express chipset I/0 sata AHCI controller 82801gbm there is also a via raid controller VIA VT6421 my laptop is a FSc Amilo xi 1546. Any Help would be appreciated Im tearing my hair out.Cheers

  PaulB2005 13:11 02 Feb 2007

Do you have the Vista drivers or are you just trying the XP ones?

Is this the "Hit F6 to load the RAID drivers" bit?

  Shark17 13:44 02 Feb 2007

yes they are vista drivers from intel and vias websites. In the select drives screen it says Load driver/browse I click browse it finds them on drive E kingston. then still says find updated drivers. Ive also been on FSc website they dont have vista drivers available.

  Kate B 14:19 02 Feb 2007

You have to put the drivers in the root of the drive - ie not in a folder. It can't drill down through a directory structure.

  Shark17 16:25 02 Feb 2007

Thanks paul, Kate B that was just the ticket installed just fine now, Massive improvement over XP. Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?