Problems transferring photos to Vista

  lil_purple_angel 14:02 05 Jan 2009
Locked

Hi,

I work with photographs a lot. I have recently upgraded to a new laptop running Vista, and have copied all my pictures from XP. During the copying process it automatically saved all the photographs into 'my pictures' (or similar name - sorry not using my laptop atm to check)

All the folders are correct, however when I open them, it seems to have created seperate little folders for each file with a couple of different versions in - although they have different file names.

I haven't had a chance to open these new versions to compare size/quality etc yet, but am aware this may well cause me problems... as well as being very annoying!

Any help much appreciated! I still have my originals on my old laptop and backed up on a portable drive so can recopy.

Thanks

  Woolwell 15:51 05 Jan 2009

Are these folders blue in colour? You may have inadvertently stacked your photos.

I didn't have this problem so hope that this helps.

  lil_purple_angel 15:53 05 Jan 2009

I'm not sure without checking when I get home - I didn't notice anything unusual about the colour (at least not in the way that OS like NT server differentiated between regular and compressed folders with blue text)

  Kevscar1 20:06 05 Jan 2009

how did you copy them. Just draged mine over from external harddrive without anything strange happening

  lil_purple_angel 09:25 06 Jan 2009

exactly the same - copied onto external hard drive, then cut and pasted into my docs (although it defaulted into the pictures folder)... kind of thinking it would be worth removing them, making a new folder and making sure they go in there and nowhere else?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?