Problem with Vista and Micromedia's FlexLM licence

  munkifisht 20:34 22 Feb 2007
Locked

I have just upgraded my machine to Vista from XP. The first thing I did was to install the two most important programs to our company, PTC Pro Engineer and ANSYS. Anyone who knows these programs will know they are protected via the FlexLM system from micromedia.

The problem seems to be that for some reason, vista will not run the FlexLM server. Via the CMD prompt an "error message 5" is given. I have tried to run FlexLM as an administrator and compatible with XP w SP2, but with no joy. Has anyone found a solution to this?

  kinger 20:50 22 Feb 2007

Try going to the vendors website in each case.

I would imagine that such important programs will have new updates available anytime soon.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017