Problem with uploading CD's to laptop on Windows 7

  adamlart 23:02 29 Mar 2010
Locked

I am having a big problem copying my CD collection onto my new laptop.

I recently bought a new laptop which is a Toshiba Satellite L500-19X, running with windows 7.

When i try to upload some CD's, they playback really crackly and distorted so that it is unbearable to listen to. They also playback like this even without trying to upload, but just trying to play through the laptop.

This happens using both Windows Media Centre and itunes to try and upload.

I spoke to someone at Toshiba and they told me it's a DRM problem.
All my CD's are original purchases and i would like to upload them to sync them to my ipod, it seems absolutely ridiculous that i shouldn't be allowed to do this.

Has anyone had this problem or know how to deal with it?

all help appreciated!!

  Zorst 14:06 30 Mar 2010

I have exactly the same laptop and mine does exactly the same thing with some CDs. I think it is to do with copy protection as I have only had this problem with 2 cds (both happen to be the same artist). I would be interested to see if anyone can confirm that this is the reason.

  adamlart 15:24 30 Mar 2010

out of curiosity, which artist are they?

i have various CD's some of which are by the same artists also that won't copy correctly.

the guy from toshiba told me it's DRM (digital rights management) and windows 7 has this built in purposely apparently to do this job, but this seems stupid that i can't copy my purchased music to put on my ipod.

  Zorst 20:50 30 Mar 2010

I thought DRM just applied to downloaded songs (iTunes etc) and not stuff ripped from CDs?

That's why I thought it might be because the CDs were copy-protected...but they don't say they are. I make a point of never (knowingly) buying copy-protected CDs because I like to put them on my MP3 player.

The 2 CDs I have this problem with are both by Deftones (White Pony & the Back to School EP).

  rdave13 00:55 31 Mar 2010

Try this, right click on the speaker icon in notification tray and select Playback Devices. Right click speakers and select properties. Under the advanced tab have a look at the default format and see if you have various selections available in the shared mode box. Click the drop down arrow and try various setting if available.

  Zorst 20:33 31 Mar 2010

Thanks for the suggestion. I gave this a go but to no avail. Still plays just the same.

  adamlart 18:06 03 Apr 2010

Ah nice.

The thing that makes me think it must be something to do with Windows 7, rather than the CD itself is that they all copied fine onto my previous laptop with windows XP. Unluckily i couldn't just transfer them over because my brother cleared it before i had chance.

I copied them back onto the the old laptop with XP, put them on a USB and from that, put them onto my new one. That does work and they play fine, maybe try that? It's just a lot of time and effort, as the other laptop is extremely slow now, and I also haven't had the time to try all my CD's yet, especially if I don't know they're gonna copy correctly.

Thanks for the suggestions.

  adamlart 18:08 03 Apr 2010

Also, maybe a stupid question, but where does it usually state if the CD is copy-protected?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?