Problem making a restore point

  fostercline 22:06 15 May 2014
Locked

I am having a difficult and new problem with Windows 7. When I try to make a restore point, it won't take the restore point and after attempting to make the restore, point, suddenly, the blue screen of death occurs. And Windows shuts down before I can read the blue screen. However, in viewing the EVENT VIEWER, this is what it says:

Failed to create restore point (Process = C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE14\Office Setup Controller\Setup.exe Files (x86) \Common Files\Microsoft Shared\OFFICE14\Office Setup Controller \Setup.exe" -Embedding; Description = Configured Microsoft Office Professional 2010; Error = 0x8007043c).

I have tried this a number of times, and it ALWAYS occurs. OLD, like nine months ago restore points do show up, and I tried restoring from one of those old restore points, and it did restore, then of course I had 49! updates. And after those were all completed, I still can't keep a restore point.

  alanrwood 10:10 16 May 2014

Google 0x8007043c and there are numerous possibilities listed.

  alanrwood 10:12 16 May 2014

In fact google "0x8007043c System Restore" and again there are quite a few possibilities.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?