Problem with letter "o" on windows 8 keyboard

  Kat. 06:36 29 Jun 2013
Locked

Hi! I've recently switched from using windows vista to windows 8. I don't know if it this problem has to do with windows 8 or my laptop, but every time I type the letter "o," my screen goes automatically into full screen. It is getting really annoying. Also, when I am typing in Word, "o" will bring bring me to a different place in the document so that I can't continue. How can I fix this?

  rdave13 13:39 29 Jun 2013

The only thing I can think of is that the keyboard isn't set to English UK. Mouse to top right select the search icon. Type Language in the search bar and select settings. Select 'add a language'. The pane that opens should show English UK. If not click on the blue 'options' to the right, then click on 'add an input method', scroll to English UK, click on it select add. The pane that then opens gives you the choice to remove other input keyboards.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?