Problem connecting to the internet

  dandare111 13:26 05 Jul 2007
Locked

Hello All,

I tried to connect to the internet on my new laptop with Vista business. It asks for a username & password assigned by my provider, but seeing that I never got one for my previous connection via XP, I don't know what to put in. The connection is a wireless broadband through a receiver on my roof, as I live in a rural area.

I have my IP address, my default gateway, my subnet mask, and address for DNS server. Would any of these do? I know nada about computers.

Thanks in advance.

Ciaran

  ventanas 16:14 05 Jul 2007

You must have had a user name and password, or something very similar. Who is your provider? Try contacting them by phone, they may be able to help. Do you still have access to your old machine, the info will be on there somewhere?

The options you have mentioned are not what is required.

  dandare111 17:02 05 Jul 2007

I tried to contact them but there was a delay in responding. I'm using the old PC at the moment. I just looked in connection properties and assumed it must be there somewhere, I'll try them again. Thanks.

  crosstrainer 17:21 05 Jul 2007

Open outlook, or outlook express whichever you use, you can get your username by clicking on tools>accounts>mail, then highlight your account and choose properties. This will give you your email address and username (sometimes they are the same) but not your password which will appear as a series of large dots

  GANDALF <|:-)> 17:40 05 Jul 2007

click here if you have forgotten the password download revelation and it will show you the password.

G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?