problem

  manas29 11:56 04 Dec 2012
Locked

whenever i type @ it gives " and same thing is happening with other keys also

  rdave13 12:02 04 Dec 2012

Control panel, language, add a language , double click the English box, select English (United Kingdom). You can remove the US version if required.

  rdave13 12:05 04 Dec 2012

PS you might need to download the language pack for it.

  manas29 12:10 04 Dec 2012

@rdave thanks for the reply. but i already hav that language installed still not working.

  rdave13 12:16 04 Dec 2012

Has the problem just started or is it after getting a new keyboard? If there is a hash above the '3' key it might be a US keyboard.

  manas29 12:16 04 Dec 2012

oh i got it! i've changed the input method to English(India) it is now workin properly.

  rdave13 12:22 04 Dec 2012

OK try this, when you see the English UK box under language, select options to the right, select add an input method, select United Kingdom Touch keyboard layout. Select ADD.

  rdave13 12:24 04 Dec 2012

manas29, glad you're sorted. Puzzling though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?