Printing messages in Windows Mail

  Chillie 13:29 19 Nov 2007
Locked

I do hope someone can help me solve a problem with Windows Mail. My neighbour has his new laptop with Vista, but he cannot print emails received. He just gets the header i.e. "To..From.. Subject. The message does not print. General printing in Vista is O.K. from Word, and even a web page. Have checked Print setup in IE, no problems. I am stumped and being an XP man have no idea.

Hope you can help. Many thanks

  brundle 16:23 19 Nov 2007

Do the emails show normally if "Preview Print" is selected in the printer's options? I mean, show normally in the preview..

  Chillie 17:54 19 Nov 2007

but no. The preview only shows the header bit of the email.

Chillie

  brundle 20:38 19 Nov 2007

Make/model of printer?

  Chillie 22:05 19 Nov 2007

New Epson D92 Inkjet. I uninstalled and reinstalled it. As said earlier, printer functions normally in Word and also if you print a web page. The preview shows and prints the full page.

Thanks for your perseverance.

  brundle 22:30 19 Nov 2007

Not much help I'm afraid, my cheapo Canon prints normally and shows the full email in the preview. There must be some component of Windows Mail not working properly - does it happen with every email or just a few?

  Chillie 10:13 20 Nov 2007

short or long. I shall have another look today at the neighbour's system and report back.

Many thanks

  Chillie 17:04 21 Nov 2007

Contacted Microsoft. Unable to assist, must deal with laptop supplier. Then spent 40 odd minutes with the support people; variety of suggestions including restore to factory default. They actually suggested that MS Office 2000 could be causing a conflict. I find this hard to believe.

Any further thoughts, Brundle or...anyone?

Thanks

  Chillie 19:11 26 Nov 2007

No solution; but thank you Brundle for your interest

Chillie

  tommyscott45 21:19 13 Jan 2008

Hello,

I have the same problem with a vista machine. The emails print just fine with Mozilla thunderbird but with windows mail I just get the header. Even when I print to pdf! I forwarded the emails to my mac machine and they printed just fine. Five years worth of work for vista and the mail program does not work correctly.

Find any solutions?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires