preview .pdf documents

  Florio 11:22 15 Feb 2011
Locked

I have Windows 7 64-bit and Firefox as my browser. I cannot preview .pdf documents in Windows explorer. Does anyone know how to get around this?
(I don't have Adobe Reader, just Adobe Acrobat, v.8.2.6)
Florio

  john bunyan 11:31 15 Feb 2011

Why not download the free Adobe Reader v 9? It woks fine for me in W7,64 bit IE8.

  Florio 12:22 15 Feb 2011

I did actually have Adobe Reader installed, but it made no difference--I still couldn't preview .pdf documents in Windows Explorer. I have a large number of .pdf docs, all necessarily with similar titles, and so it's important that I can have the possibility of previewing them.
I uninstalled Adobe Reader as it was not really necessary (Adobe Acrobat does everything).
Florio

  john bunyan 12:47 15 Feb 2011

Have you set .pdf to open by default in Adobe Acrobat? To do so Click Start, Control Panel,Default Programmes, Associaate a file Type Or protocol with a programme . Then scroll down to .pdf - see what its default opening programme is . If not Adobe Acrobat, right click and choose Adobe acrobat.

  Florio 13:03 15 Feb 2011

Yes, I've already done that. I didn't have this problem with my old laptop, which had Vista as the OS and IE as its browser, so I figure that the problem is caused either by Firefox or Windows 7.

  john bunyan 13:29 15 Feb 2011

All I can say is that with W7 64 bit and IE8 I have no problems with Adobe Reader 9.3 opening .pdf documents opening automatically in IE8.

  jakimo 13:31 20 Feb 2011

click link..go down page and see a 'Test box' follow the instructions,no guarantee,but nothing to loose

click here

  TonyV 19:00 02 Mar 2011

I do not use Acrobat Reader, but use Foxit. It seems to be a lot better than the Adobe software.

Have a look and see if it works OK for you. click here .

If you do try it, it will almost certainly ask you if you want Foxit to be your default .pdf reader, in which case say Yes and carry on.

I also have Win7 64bit with IE8.

Cheers

TonyV

  ventanas 22:34 11 Mar 2011

In Internet Explorer:

Tools\Internet Options\Advanced tab. Scroll down to security and place a tick in the box labelled Do not save encrypted pages to disc. Your pdf's will then display.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?