plugin is needed to display content

  conrail 20:16 04 Jun 2015
Locked

running windows 8.1, today, when trying to view a family members website of family videos I get the message ' a plugin is needed to display this content' never had this problem before and viewed videos fine 2 days ago, no problem viewing youtube, has anybody any idea on what has gone wrong, all help and advice appreciated because family member lives in new zealand, also have family in australia and the usa who post videos, should mention I am using firefox to view site

  northumbria61 13:48 05 Jun 2015
  conrail 17:34 05 Jun 2015

thank you northumbria61, that has it sorted, able to watch previously so must have had flash so where did it go, just a rhetorical question, I appreciate your help, again many thanks

  northumbria61 05:36 06 Jun 2015

Just make sure you have the latest version. Check your settings - Open Firefox - Tools - Add-Ons - Check Flash options - Always Activate

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone