Pinnacle Studio 11 and Vista

  chilvinho 21:54 02 Feb 2008

I just upgraded to Studio 11. The software installs OK but the preview window has no sound or video, the clips have no icons and I cnat drag anything onto the timeline. Pinnacle support cant help.

Any ideas?


  MCE2K5 01:33 03 Feb 2008

Have you tried this update (Version: 11.1.1), click here

  chilvinho 16:56 03 Feb 2008

Yes, I have done the patch to 11.1.1 I have followed Pinnacles advice for uninstall and reinstall serveral times, I have all the latest drivers for everything and the correct version of Directx. My PC easily meets minimum system requirements.

  Peter1933 18:29 01 Mar 2008

I am having exactly the same problem as you, Sony my computer maker is not interested, and Microsoft refer me to Sony, all very helpful !!

Are you able to get any picture/sound using the Pinnacle named "Microsoft" AM Capture ?

Have you made any progress solving the problem. I am having to capture using Windows Media Centre or Sony Capture and then use Studio 11 for editting, because I am not aware of an editor as user friendly asStudio

  chilvinho 18:35 01 Mar 2008

No success

I have been dealing with Pinnacle Support for over a month. They have suggested various things but nothing which I hadnt already tried from the Pinnacle support web site. They are now pretending there isnt an issue with Vista.

I have pointed out that there are many people on forums like this stating that they have problems, their response is that there are many people for whom it works OK!!

  Oldandrare 17:21 17 Mar 2008

I have a new Acer with Vista and the same problem. Here's what worked for me.
Uninstall Studio. Re-install from the CD,and the bonus disc. Then install and run patch Studio11_1_2_5231b which is for Vista 32-bit. The bonus disc has to be installed before the patch. The patch is on the website Support and Download page. All now runs smoothly. Forget Pinnacle's e-mail "support".

  eoinrua 23:04 17 Mar 2008

I had the same problems with Studio 11. I got around it by using the freeware programme DVIedit to get stuff onto the computer.

It works well, but you'd expect a bit more in the way of support from Pinnacle.

The number of Studio threads on various forums clearly suggests that customer satisfaction is not a high priority.

  Oldandrare 15:21 18 Mar 2008

What is your set-up? Is your CPU at least 2.4GHz? Do you use Dazzle? Have you stopped all background programs and processes (including anti-virus etc,)before running Studio? Does your graphics card pass the Studio test run? So many variables. It's a pity that reviewers of programs don't draw attention to all the necessary superstructure before one buys programs.

  chilvinho 19:26 18 Mar 2008

My Laptop is a VAIO. it is 1.6ghz (the software runs on XP on my desktop which is lower spec) I dont have Dazzle, I have stopped everything (I have also tried in safe mode).

I am not sure what a Studio TestRun is?????

To clarify, my problem isnt with capture (I have a HD camera so there is no capture) its with using clips to create a project, I cant preview clips or drag and drop them onto timeline. I know how to use the software (I am using it on the desktop pc in XP)

The capture part of Studio works (I captured some video with my integral webcam but the captured clip is no different to any other when in edit mode (ie I cant preview or drag and drop)

Thanks for your help.

  Oldandrare 12:34 19 Mar 2008

Hi, Mark. Our situation has been similar. I found it just about ran under XP on a desktop. It was an old machine, but had 2.6GHz CPU. It ran very slowly, for lack of memory, my mouse clicks had to be very very spaced to give time for each operation to work. My laptop was only 1.6GHz, and I had all your troubles, so I concluded that it was the low speed, and bought the Acer. Pinnacle says the workable CPU speed range is 1.8 to 2.4, and there must be nothing else using it, so I guess you're sunk. The graphics card test takes place when you first install Studio 11. They call it "checking your 3D server". It doesn't repeat on later re-install.

  chilvinho 18:57 19 Mar 2008

Thanks for your help. Pinnacle Help ran a test on my machine and said its performance was easily capable of handling Studio (it should be as I only just bought it for 800 quid!!)

After two months of correspondence, Pinnacle Support suggest reinstalling Vista. hahahahahaha!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?