Nvidia problem with driver 100.65?

  Totally-braindead 15:53 09 Apr 2007
Locked

I'm running a GeForce 7600GS using Nvidia driver version 100.65. Twice it has recovered from a fault in that the driver display stopped responding. Strange thing is both times its done this its not being doing anything especially demanding. The last time it did it I was just playing a game of solitaire.
I'm going to try the 101.41 BETA driver now and see what happens with that.

  Kate B 16:40 09 Apr 2007

Let us know how you get on, T-b. I've had a couple of BSODs with 100.65.

i found it shockingly bad and kept getting video hardware errors, found m/s driver much better inc fraps, till someone told me how to install it so you didnt get clashes with the m/s one, please excuse me if im teaching my grannie how to suck eggs, but this worked for me,
download 100.65
reboot
safe mode>> uninstal 7600 by device manager inc driver
reboot
safe mode (stops vista searching)>> install 100.65
reboot
sorry if this is how everyone does it anyway, but it stopped the error messages and increased my fraps.
however i had to do this twice, because somehow vista managed to crowbar it's own drivers back in somewhere along the line, causing the messages again.
adam

  Kate B 19:40 09 Apr 2007

Always useful to have that spelled out, thanks Adam.

  Totally-braindead 19:51 09 Apr 2007

I'll bear that in mind adman2 if I have problems with the latest driver. Just been playing Need For Speed Underground 2 for the past hour with no real problems but there was times in the games when the picture was slowing quite dramatically and it never did that under XP. In fact under XP it ran full belt all the time without a glitch. Theres meant to be a slight performance hit with using games on Vista but this appears to me to be more than a slight hit so although it seems stable enough at the moment I do have concerns about the driver.
Unless of course Vista was running something else when I was playing the game, nothing scheduled to run as far as I know.

i only used to get a lock up for a few seconds then resume to normal on WOW and when i had finished the game the error message would be on the toolbar, to be honest microsoft had upgraded their driver twice in the short time i used vista, and nvid havnt, and on my games forum most people find the m/s a better driver. it's reasons like like i shelved mine (just for a while) i come to this forum every day to catch up on whats happening, i just think i installed it a little early, in that im a bit green with pc's and not the most patient chap on the planet!

  Kate B 20:36 09 Apr 2007

Does Microsoft's driver support SLI?

  anskyber 20:40 09 Apr 2007

It could be an odd coincidence. When I downloaded the driver from NVIDIA low and behold Vista tied to tell me to install a new driver as well.

I installed the NVIDIA driver and told Vista to forget about telling me about it's driver. I did check of course and it was the same driver.

well i suppose if you uninstal the nvidia ones and reboot, it will try its hardest! you can always put the nvid one back
in other words sorry i dont know!!

i keep hearing about something i dont really understand, in vista home premium and ultimate the aerodeck runs all the time, ie during gameplay, use the thumbwheel and you can see that.
i use a dual core fully supported by vista yet,
in xp i always have world of warcraft (have a guild and keep in contact with my aa sponsees) second life (use as a free contact to family in the states) and of course pca, in the background are nis and ghost, i can throw ant other game i like at it on top no probs.
in vista if i had wow and ie running it struggled if i tried to switch programs it ground to a halt, this was any combination of game and a second program, however i could open up any amount of none game programs and simply couldnt slow it down, multitasked a treat, in trying to solve this problem i tried switcjing my av program and chucked a lot of cash at a new grx card, no difference!
so is vista power hungry, is it a driver problem
or is it aero?

  anskyber 21:44 09 Apr 2007

With games I would try disabling aero because of the resource it takes up. Re enable afterwards of course!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?