NT System Command Process Terminated

  chrisp18 15:47 27 Oct 2008
Locked

Wonder if anyone can help. My grandson has just asked if I can resolve a problem on his Vista Home basic laptop.

He has just started to get the NT System Command Process Terminated Unexpectedly error when he tries to boot.

I've tried it and got the same. I also tried SAFE MODE but same error and the Vista Auto Repair also fails.

The error disappears too quickly to be able to read the full error text.

He assures me that it was working fine and that he closed down as normal.

This is beyond me.

Thanks

  skidzy 18:05 27 Oct 2008

first thing Chris if possible is to get the error code;

If you can boot into safemode;

Right click COMPUTER and select Properties and then Advanced system settings / start and recovery settings / Untick automatically Restart and ok.

Hopefully when you reboot the system,the error code will be displayed,post that back here.

At the moment your problem could be one of many things.
You could try reseating the ram normally located under a flap on the bottom of the laptop.

Another possibility is the laptop has a conflict with a service pack update,so if possible use system restore from safemode.

  chrisp18 08:07 28 Oct 2008

Thanks skidzy

Unfortunately as I said in my post I can't get it to boot in SAFE MODE so I'm a bit stuck.

  skidzy 09:37 28 Oct 2008

Then i suspect you will need to try a repair of windows from either a recovery/restore partition or the Vista dvd (if you have one).

Try tapping F11 maybe F10 on startup (may take a few attempts) if successful you would normally be welcomed by three options,something on the lines of

1) repair windows
2) reinstall windows
3) Restore to factory settings

You should be able to access Vista startup repair from safemode (F8 on startup).

Some guidelines here for you click here

  skidzy 09:38 28 Oct 2008

Can you also post the computer make and model number please.

  chrisp18 09:48 28 Oct 2008

Thanks again will take another look although as I said in my post the Vista Auto Repair also failed. Not sure if my grandson has a Vista DVD, it probably din't comne with one and no doubt, as I said to him yesterday, he didn't follow the advise to produce a backup set.

Still will see how I get on post back later.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?