No wireless on Windows 7......

  ShannockSid 15:12 17 Oct 2010
Locked

I’ve just bought a new Samsung N130 netbook, running Windows 7, but can’t connect to the internet through a Netgear DG834GT wireless router/modem.

This is the first computer I’ve used with windows 7, so I’m a bit unfamiliar with the settings, etc, so be gentle with me.

It’s fine with a wired connection, but when I try to go wireless I can’t connect.

We have other laptops/netbooks in the house, running XP, and they get on line fine.

Many thanks.

  john bunyan 16:10 17 Oct 2010

Not sure on the Samsung, but on a newish Toshiba laptop, you have to turn on the wireless function by pressing, I think, a Fn key near the bottom right of the keyboard, at the same time as another key. Should be in the manual. Then obviously you need the WAP network code.

  ShannockSid 16:33 17 Oct 2010

Thanks for the reply, John.

Yes, the wireless function has already been turned on.

  warmstone84 04:34 18 Oct 2010

I would highly suggest you uninstall and reinstall your wireless card, this is a pretty simple procedure. I'd also like to point out that often hardware can be uninstalled by malicious programs so you should probably install antivirus to check for infections, a great free option can be found <a href="click here">here.</a>

Good luck to you.

  kristain 11:54 21 Oct 2010

Try the following steps:

1. First try and power off your modem, router and desktop/laptop. Then power on the modem, then the router, and then finally the desktop/laptop. Please do this in that order, allowing 60 seconds in between each device to enable the device to be fully booted and able to accept connections.


2. Update the drivers for your wireless network adapter via Windows Update, or by using the website for either the company you bought your PC/Laptop from or the manufacturer of your networking device.


3. Ensure that your router is set to broadcast it’s network name (SSID), ensure that you are connecting to the correct wireless network (SSID) and that you are using the correct WEP/WPA passkey on both devices.

a. Please use “Windows Connect Now” or “Wi-Fi Protected Setup” if available on your wireless router to ensure that the connection is setup correctly.



4. If you are trying to use WPA or WPA2, please ensure that both your network adapter and wireless router support this protocol. If you are having issues detecting your wireless network when using WPA or WPA2, try configuring your router to use WEP instead and see if you can connect.

a. Please note that the change between WEP/WPA/WPA2 will need to be made on both your computer and wireless router.

b. If you are only able to connect using WEP, then your networking hardware may need a firmware upgrade. If you are not comfortable doing this yourself, please call your hardware/router manufacturer for help in doing this.



5. If you are having a problem with your wireless connection after resuming from hibernate or sleep, or are having intermittent connectivity issues, try to adjust your Power Management profile to change your Wireless Adapter Settings to Maximum Performance.

a. To do this click “Change Plan Settings” next to your Power Profile, and choose “Wireless Adapter Settings” and set it to Maximum Performance. You should do this with all of your power profiles. Additional guidance is available here: click here



6. Call the support line for your router manufacturer. It is likely that neither Windows nor the router are having problems, it is simply an issue of getting the configuration settings on both set up to work correctly together. The router manufacturer will be the best resource to know how to configure their device. Most of the contact numbers are listed here: click here



For more information please see the following links:

click here

click here

click here

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?