No Games on Vista Business Edition!

  absolutereality 09:41 24 May 2007
Locked

Can I get any of the old XP games for this edition. Also what games come preloaded with the other editions?

  GANDALF <|:-)> 11:36 24 May 2007

Click on the Start button, then go to Control Panel. Click on the icon Programs and Features. Look to the left of the screen for Turn Windows Features On or Off. Select this option and then accept the Users Account Control. Look through the listing and and find Games. Place a check mark next to Games and click OK.

G

  Skumar 08:17 17 Jun 2007

I tried enabling games through Program and Features as mentioned above with both User Account Control turned off and on and logged on as Administrator. But the settings never change, reverting back to Games unchecked. No way Vista Business enables the games. Any clue???
Thanks

  retep888 12:12 17 Jun 2007

You don't need to turn off UAC, just accepting will do.
When you click turn windows features on or off in programs and features,a windows features box will popup,in there look for games and check it then click ok.
By the way next time please start your own thread otherwise any answer to your post,a message will be sent to the original poster.

  Skumar 12:32 17 Jun 2007

I did exactly that with UAC on. No games. Restarted, did the same with UAC off. Still the same. logged in as Administrator. Any idea what would be wrong here. The machine is a Sony Vaio Laptop preloaded with Vista Business.

  Graal72 01:23 25 Jun 2007

I have made some test with several VAIO VGNSZ433, and it looks like it's a factory bug in Vista installation.
It's not allow the games, you cannot enable any of the Vista features (ie: games, telnet... and so on).
FYI: Vista Business have games, I have been able to enable any of the Vista feature with other VAIO.
I am still looking on how to fix this issue.
Any help is welcome.

  IntoPCs 10:09 25 Jun 2007

I think GANDALF <|:-)> instructions are correct, but you may need the Windows CD/DVD in the machine to add new features.

  Graal72 23:31 25 Jun 2007

GANDALF is correct.. but for our case, the Windows component database is corrupted!
Question is: how do we rebuild this database ?
I saw that u can delete HKL/Components StoreDirty in the registry.. but we have another kind of error.. this key dont even exists.

  Graal72 10:15 03 Jul 2007

Did someone have been able to solve this issue ??

The customer support of Sony is staying quiet on this problem.... Very very bad bad!!!!!

  swamprat96 06:23 21 Aug 2007

I have this same issue and still can't solve it. What is worse is that the game executables are there but I can't work out how to register them with Game explorer

  swamprat96 21:13 25 Dec 2007

I finally solved this but I did have to buy a full retail version of Vista Business to do it. In my case this was cheaper than send the notebook away to Sony for up to three weeks to have vista reinstalled.

Note that I had tried restoring from the hidden partition and the recovery disks with no success. Also I had to install the retail version over the top of the installed version to save the sony drivers. You could download all the sony drivers and do a clean install but Sony's site is pianfully slow with downloads throttled to around 10k per sec.

This will be the last Sony I buy. Good notebook but absolutely pitiful support.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?