Monitor screen not filled - black band round outside

  Lemur 19:24 17 Nov 2013
Locked

I have a Dell ST2410 monitor, but since I have upgraded from 32 bit to 64 bit, the screen no longer fills the full 24 inches. There is a black surround of about one half inch which reduces the monitor display to about 22 inches. I am unable to find how to rectify this. Can you help please?

  woodchip 20:25 17 Nov 2013

Right click desktop and change Resolution in Display Properties

  Lemur 22:20 17 Nov 2013

test

  lotvic 23:38 17 Nov 2013

Graphic Card setting? Find the scaling option in CCC and uncheck it click here

  Lemur 02:24 18 Nov 2013

Many thanks woodchip for your kind response. I followed your suggestion and found that I had already set my resolution to the maximum of 1920 x 1080. However, Windows Help & Support shows that for my monitor size, the setting should be "24-inch screen (widescreen): 1900 x 1200 pixels". Maybe logically (to a layman like me!) that extra width would deliver a full width and height screen performance?? Do you (or anyone else) know if there is a setting deeper inside the computer, or elsewhere, that could achieve that setting please? Thanks again.

  Lemur 03:19 18 Nov 2013

Sorry friends - I neglected to scroll down! Working on your kind suggestions. Regards B.

  BRYNIT 08:42 18 Nov 2013

Have you got the correct/up to date 64 bit driver for your video card?

From the Dell user guide CLICK HERE 1920 x 1080 is a preset display mode, 1900 x 1200 is not one of the preset display modes.

  Lemur 16:18 18 Nov 2013

Can someone tell me how to find CCC (do all computers have one?) as it features in Lotvic's answer above and in another respondent's, who's entry seems to have disappeared! The nearest I seem to have got to it is: click here but nothing happens when I try to use it. Following the installation of 64bit, I am having to rebuild my computer to what was with 32 bit. Many thanks B.

  lotvic 20:28 18 Nov 2013

Please tell us which Graphics Card you have.

  Lemur 23:04 18 Nov 2013

Thank you Lazarus The 2nd and lotvic. According to the paper order for my computer, my Graphics card is: Chillblast Radeon HD5670 512MB. Regards B.

  Lemur 11:54 20 Nov 2013

Thank you Lazarus The 2nd and lotvic. According to the paper order for my computer, my Graphics card is: Chillblast Radeon HD5670 512MB. Regards B.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?