missing google toolbar after recent update

  gerryp25 11:42 24 Mar 2014
Locked

Hi since last night I have suddenly lost the google tool bar which was located under the ' file edit view etc ' where there used to be the toolbar there is now a cross which when clicked brings up a panel asking if I want to disable this feature ( google toolbar) ther is a box which is ticked regarding the disabling of a toolbar helper, there are 2 options one to disable and one to cancel. I haven't disabled the toolbar in the first place so I have ticked the cancel button but nothing happens the cross remains and I cannot get the google toolbar to return. I have a friend who I thought might be able to help me but he has got the same problem. Help please!!

  gerryp25 11:46 24 Mar 2014

In addition to the google problem I am having trouble with something called script error which keeps cropping up, don't know if this has any bearing on the problem

  ChishillPhil 17:46 24 Mar 2014

I have the same problem with the Google toolbar missing. Win 7, IE11, 64bit Desktop PC. Any help gratefully received!

  KirstyMacDonald 07:34 25 Mar 2014

Exactly the same problem for the last couple of days, 'x' replacing Google toolbar and recurring script error. Only recently added program something called 'Trusteer Endpoint Protection' which I did not knowingly download.

Also IE & Firefox both crash when I try to attach a file to an e-mail in Hotmail.

  KirstyMacDonald 10:51 25 Mar 2014

Fixed folks! On the strength of this forum here:

click here disabled the Trusteer program, as the user in the second post talks about disabling a 'security' program. Google is back, script errors gone!

To confirm I went to control panel, add/ remove programs and put them in date order - if you have a program which implies it is security related downloaded unwittingly in the last few days disable it. The Trusteer one wasn't easy to get rid of, the program prompted me to change my mind several times and I had to put in a code to confirm but as soon as it was gone my setting were back. Good luck!

I

  KirstyMacDonald 11:00 25 Mar 2014

Can attach to e-mails again too...

  gerryp25 22:28 06 Apr 2014

HI everything is back to normal without me doing anything, don't know what corrected it but I'll accept it. Hope everybody else has the same result. My friend who had the same problem was back to normal the very same day, strange !!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?