Magnifier in Vista Home Premium

  de minimis 17:26 20 Aug 2009
Locked

I recently bought a new Acer Laptop with Vista Home Premium installed. Whilst getting used to the computer I clicked on "Magnifier". Now it appears on screen every time the computer starts up. It is easy enough to close it but can anyone tell me how to disable it permanently?

Thanks in advance

deminimis








z

  rdave13 19:49 20 Aug 2009

Start
All Programs
Accessories
Ease of Access Center

Then click on 'Make the computer easier to use' near the bottom.

Then uncheck 'Turn On Magnifier'.

Click ok.

  de minimis 16:17 21 Aug 2009

To rdave13.

Many thanks for your help. Problem solved.

Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie