lpksetup - temp file

  Pine Man 12:20 11 Aug 2007
Locked

About four months ago I posted an item about a temp file that keeps occuring for no apparent reason.

No one had any ideas at the time so I thought I would have another go!

Please have a look at this link to the original thread.
click here

  brundle 15:22 11 Aug 2007

Language pack installer apparently; click here

What are your region/language settings?

  [email protected] 15:54 11 Aug 2007

i think it's for the ultimate multi language, there is 16 i think. i have italian and english installed and have hidden all the other updates. I believe the temp file kept setting up untill i hid the m/s updates

  Pine Man 19:17 11 Aug 2007

Brundle - My language is set to English (United Kingdom) and my Region is set toUnited Kingdom

Adman 2 - Presumably the Language Pack runs everytime I start up and doesn't remove the temp file. You say your temp files appeared until you hid the m/s updates. Not quite sure what you mean there?

  [email protected] 22:06 11 Aug 2007

well if you click check for updates, do you get all the different languages listed as options? i did but have now hid them. i cant remember if they were there before i upgraded to ultimate though.

  Pine Man 09:10 12 Aug 2007

I think that only applies to the top end Vista progs like Ultimate. There are no languages listed in my updates.

BUT!!!

Brundle asked what my region/language settings were and when I checked them I noticed that under the 'administrative' tab there was a button for 'copy to reserved accounts'. I took the plunge and copied all my settings to 'reserved accounts' and I have not had any more lpksetup temp files - yet.

Thanks for your input guys.

  Pine Man 09:16 12 Aug 2007

Two temp files have just turned up - must have been hiding somewhere :-)

I think I will ignore them!

  AKAJohnDoe 02:07 15 Aug 2007

I see them as well (Vista Home Premium) and just delete them. It would be nice to not have to, though.

  Hasta la Vista 17:21 21 Aug 2007

Check this out :-
click here

Try Run and enter lpremove /c
This deletes the scheduled cleanup task for language packs.
It worked for me!

  Pine Man 18:08 21 Aug 2007

Thanks I'll give it a try.

  Pine Man 19:51 21 Aug 2007

That didn't work but I found the 'lpremove' task in Task Scheduler and disabled it (for the time being) and that did it!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?