Local area connection icon

  FatboySlim71 09:49 12 Jun 2008
Locked

I can remember on XP there used to be a way of showing or not showing the "Local area connection icon" which was located at the bottom right of the screen. I was wondering if/how it is possible to do the same in Vista Ultimate. Any help would be much appreciated.

I sometimes find as well that the Local area connection icon (NETWORK ICON) is not getting shown at the bottom right of the screen, so it would be useful to find a way of getting it shown for the times that for some unknown reason it isn't.

Thanks

  anskyber 11:14 12 Jun 2008

Right click the taskbar > properties > notification area > select network.

  sinbads 11:36 12 Jun 2008

Right click on an empty space on the task bar select properties/ notification area tick network

  Taff™ 16:42 12 Jun 2008

I thought this had been answered in the Helproom Forum before this one was posted. click here

  FatboySlim71 20:49 12 Jun 2008

Its just someone suggested posting on here, so I thought I would see what help I got off of here.

  Taff™ 21:48 12 Jun 2008

Dual Posts are not recommended and HMHO your question was answered, you even alluded so yourself. Now you`ve got several answers all pointing to the same result from slightly different directions. No Offence but click and tick resolved! ;o)

  FatboySlim71 22:53 12 Jun 2008

Thanks everyone for the help, I really appreciate the help.

  FatboySlim71 08:14 13 Jun 2008

I forgot to update on what I did to sort it.

Basically I right clicked on the taskbar, selected properties, clicked the notification area tab, under the system icons I ticked (or unticked depending on if I wanted it displayed) the box next to network or whichever other one I didn't want shown in the notification area.

Thanks again everyone I am very very grateful :-)

  oliveye 19:41 03 Jan 2009

On one of my computers, the 'Network' checkbox in the Notification Area is grayed out. How can I retrieve the icon for the taskbar without being able to select 'Network'?

  anskyber 19:47 03 Jan 2009

Have you customised it to never show? On the same tab as the greyed out network choose customise and see what has been set.

  mooly 08:05 04 Jan 2009

If you are having trouble with system tray icons being greyed out etc try this,
click here

Reboot when you have done this and wait a few moments for all the icons to appear and then customise as required as per the previous posts.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?