Libre Office Wants Java - Just Not The Java I've Given It!

  Harper Boy 11:47 21 Dec 2013
Locked

I have made reasonable progress with building a database using Libre Office Base 4.1 on my Win 7 laptop. I have tried to do the same thing on my new Win 8 machine and Base refuses to work without Java Runtime Environment. I have downloaded and installed JRE 7 x64 but Libre Office Base still insists it can't find it.

I have only the haziest idea what JRE even is, still less why LO Base needs it, so please make any reply simple!

  Harper Boy 14:57 21 Dec 2013

  Harper Boy 08:48 25 Dec 2013

I'm not sure what's happening here but it looks as if Liquid PR has inserted something inappropriate - hope that wasn't my fault, but if it was I apologise.

That still leaves me with a mystery to solve re JRE and Libre Office. Any advice gratefully received. Oh, and Happy Christmas!

  Secret-Squirrel 09:01 26 Dec 2013

"I have downloaded and installed JRE 7 x64"

I think that may be the problem. Libre Office appears to be a 32-bit application and you've installed the Java 64-bit version and that's probably why Libre can't find it.

Download Java again from here and let me know how you get on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?