Internet Radio no longer finds network

  bpzoom 19:06 26 Jun 2012
Locked

Maybe a long shot on here but my BT Internet radio connected by wireless to BT Homehub2 ceased to function today. It cannot find the network. Does anyone have one or can help? The radio is Reciva. Their site no longer offers a help option. I cannot get past "network time out". Tried to reset from scratch but it cannot find the network.

  difarn 20:36 26 Jun 2012

You may find this article of help. It may be because the radio uses a WEP key but the Home Hub by default uses WPA.

  bpzoom 21:09 26 Jun 2012

Thank you, over a period of hours I had dug up that same article. The 2nd option seemed appropriate as the first requires the earlier hub which has long been binned. Unfortunately the printed admin password on the BT Home Hub plastic card is not being accepted for me to access the hub settings via the website. The Reciva radio expects either a WPA or a WEP code. I have changed nothing and do not know why suddenly the radio is not seen by the hub and the radio cannot find the network. It has worked fine for several years.

  difarn 21:47 26 Jun 2012

Have you tried a different wireless port on your router? I have read that it uses ports 80, 554, 1755, 5000 and 7070 but have no experience of this.

Does your radio have an ethernet port - if so try connecting it by this initially.

  bpzoom 23:57 01 Jul 2012

Nn, there is no ethernet connection on the wireless. How do you try an different wireless port?

  difarn 09:10 02 Jul 2012

You need to go into the configuration pages of your router. Have a look at these instructions from BT on how to proceed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017