Installing Tiscali Broadband with Thomson modem

  justagirl 12:21 04 Oct 2008
Locked

Hi there, please bear with me as I'm not brilliant with computers and therefore am confused easily!
I have just signed up to Tiscali Talk and after the modem arrived I connected it all according to the instructions on the installation cd but it doesn't work at all. I have been using BT dial up until now and that works fine. The modem for Tiscali is ThomsonC56A35 and although it is a wireless modem, I can't even get it working with the ethernet cable! All of the lights are on and green on the modem so I don't understand what has gone wrong. I have switched off my windows firewall and have selected the options to never use dial up and set the default to broadband. My uncle came over last night to try and help but was unable, although his computer (IBM Thinkpad R51) worked with the thomson modem and ethernet cable! My computer (HP Pavillion dv9000)has windows vista...would this be part of the problem? My computer states that there are wireless networks available and shows ThomsonC56A35 (so surely it knows it is there) but when I try to connect it just shows the error page. On one occassion, I was asked to type the 'service name' but I have no idea what this is/where I would find it. Please please can someone help and get me out of this nightmare!!! thanks in advance x

  brundle 13:08 04 Oct 2008

Go to start orb, in the `Start Search` box type

ncpa.cpl

Press return.

Right click your Local Area Connection, select Status, then click Details.

Hit Ctrl-C to copy all the text to the clipboard and paste it into a post here.

  justagirl 15:01 04 Oct 2008

brundle,

somehow (no idea) i have managed to get it all working now.

thanks for the help tho

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?