Install hardware wizard in Vista not coming up

  Frank P 12:04 28 Apr 2008
Locked

Because of problems I was having with a Belkin USB wireless adapter I have un-installed the software using add/remove programs but now I can't reinstall the drivers. The only way to install them with Vista is to plug the thing into a USB port and use the Windows hardware install wizard to point to the drivers and install them from there. But because its not a new bit of hardware the install wizard is not recognising it and not coming up. I guess there is a log or something somewhere that lists all the hardware that is already installed and this item is listed there but how can I get the wizard to come up so I can reinstall? I've tried right clicking on the .inf file and selecting Install but a pop up comes up telling me that this software can not be installed this way. Any ideas would be most welcome. Thank-you.

  rawprawn 16:39 28 Apr 2008

Have you tried using Device Manager? Leave the USB plugged in, uninstall the drivers (if any) and reboot with the device plugged in.

  rawprawn 16:42 28 Apr 2008

Alternatively try running sfc /scannow (Type it into your command prompt, which you need to open
with "Run as Administrator)

  Frank P 09:55 29 Apr 2008

Thanks rawprawn, I'll give it a go later on today.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?