Incorrect time after spontaneous reboot.

  Antz 14:40 14 Feb 2011
Locked

My PC rebooted itself this morning. I wasn't using it at the time so I don't know what triggered it. The event log shows no error and there was no software update responsible as far as I can determine. To make things more complicated the time/date on the system clock was August 2009. All of installed software was reporting itself as "new" looking for configuration "on first use". Once I spotted this and updated the time everything went back to normal. In all my years on PC's I have never seen this. Any clues???

My system is completely protected and up to date.
W7 64bit
Dell Studio xps 800
Intel Core i7 860
6GB Ram

  a member 19:23 14 Feb 2011

I have heard of this twice ,both times the PC had no visable faults that could have caused it .one of them was a pc I had built and it was brought back for me to look at . although I never got to the bottom of it ,I did notice that the date it went back to was the same date and time of the first restore point in system restore .and that system restore was just about ful .but I cannot say if that played a part . I switched system restore off and back on to reset it as the PC had ben performing perfectly apart from that one Oddity . it never happened again .
I cannot say with any certainty that it was releted to system restore but in the absence of any real evidence ,I am keeping an open mind . and fingers crossed.

  a member 19:26 14 Feb 2011

by the way, it was also a windows 7 64bit machine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone