I cannot get log on administrator.Access Denied on any changes i try!

  mrsmiff1968 17:44 25 Feb 2015
Locked

Hi, Recently i had some issues with administrator permission so a friend tried to fix it for me.Unfortunately he has made the matter worse and now i can't change anything.I cannot even access the hard drive.Any help would be great as i'm not very good with computers!

  mrsmiff1968 19:39 25 Feb 2015

Bit of an update. Apparently i am logged in as an Administrator but cannot change anything.

  robin_x 20:46 25 Feb 2015

Press Windows key and R and type rstrui.exe and try a System Restore to before the problem.

Also what make and model of computer and Windows you have (Xp, Vista, W7, W8, W8.1)

  mrsmiff1968 21:50 25 Feb 2015

It says windows cannot access.

I have a Toshiba Satallite runing Windows 7 Home Premium

  Fruit Bat /\0/\ 22:06 25 Feb 2015

read this first.

click here activate hidden administrator account,

open a command prompt in administrator mode by right-clicking and choosing “Run as administrator” (or use the Ctrl+Shift+Enter shortcut from the search box).

Now type the following command:

net user administrator /active:yes

You should see a message that the command completed successfully. Log out, and you’ll now see the Administrator account as a choice.

to disable

type

net user administrator /active:no

or

  mrsmiff1968 22:11 25 Feb 2015

I am using Google Chrome,does that matter? I followed the instructions anyway but again it won't let me access anything to do with my C Drive

  robin_x 22:47 25 Feb 2015

Are you Admin via booting up in Safe Mode?

If not, tap F8 repeatedly at boot and choose Safe Mode with Networking.

Try to create a New User account with Admin privileges.

  robin_x 22:48 25 Feb 2015

(Start/Search User Accounts)

  mrsmiff1968 17:21 26 Feb 2015

Yes i have tried to create a new account in safe mode with networking. All the options have the admin shield next to them apart from Create a password and change your picture.I can do both of those.When i click anything with the shield next to it though nothing happens,not even a cannot access message.

  robin_x 19:02 26 Feb 2015

The only thing I can suggest, apart from getting your friend back, is making a full backup of your stuff and doing a Factory Restore or Clean Install from W7 DVD.

I don't know why you are getting these problems when you are Admin.

Maybe malware is a possibility. Try a copy of Spybot on a USB Flash drive and see if it will run.

click here

  mrsmiff1968 19:52 26 Feb 2015

I will try that.Thanks for your time and help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?