Hidden Files & Folders

  douglas1973 13:51 25 Feb 2007

Despite changing folder settings to show files and folders that are usually hidden from view, I cannot open C > Users > My name > Application Data or C > Users > My name > Local Settings. I was able until recently but not now.

  BurrWalnut 14:52 25 Feb 2007

I think you're looking in the wrong location.

Locations of XP files like Documents & Settings, History and Temp Int Files are no longer in their usual locations. They are displayed when ‘hidden files’ are displayed but they are junctions, i.e. they are there for historical reasons so that old programs that would normally use them are redirected to the new Vista locations. The two examples above are now in \users\username\appdata\local\microsoft\windows .

Junctions can be recognised by having a little curly up arrow like a shortcut.

  douglas1973 17:54 25 Feb 2007

Thanks BurrWalnut but when I follow the path C:\users\username\appdata\local\microsoft\windows Iam denied access. Until recently I was not denied access but I am now.

Are you logged in as a user or admin. It sounds a bit like a premission problem to me.

  douglas1973 19:19 25 Feb 2007

I am logged in as au user and administrator. I am the only user.

Hi Doug:

Go as far as you can with your path then left click the appropriate folder, choose the "Properties" option. On the "General" tab look at the “Attributes” section if the "Hidden" atribute is checked uncheck it and then apply.

See if that makes any difference.

  douglas1973 12:11 26 Feb 2007

Thanks flowerpotman, but Vista as far as I can see is totally different. Left clicking for instance, "Documents & Settings", opens a window titled "Location is not available" - C:\Documents & Settigs is not available. Access is denied". Right clicking and Selecting Properties takes you to a window titled "Documents & Settings Properties" with 4 tabs: General, Sharing, Security & Customize. As a novice of Vista I cannot see that tweaking any of the contents of these tabs is going to solve my problem and I don't feel I should with my limited knowledge.

I am using Vista Ultimate and have run both Vista beta 2 and RC1. The General tab contains the Read only and Hidden switches, you can hide folders even when in the folder option you have set up explorer to show all files and folders.

Try starting in safe mode this will reveal the Administrator login. Select the Admin identity and then try to access your files and folders via explorer. I think that you are in a limited user / guest account and this is why you are being
denied access to the folders in explorer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des Légendes en ligne ?