health report

  [email protected] 23:04 27 Jul 2009

hello. saturday night at half past seven i generated a health report see click here
i got a box pop up with error the report tool has timed out. This happens whenever i try and run it. and my operating system is fine. i checked everything myself.
and then spent 5 hours having microsoft poke around using easy assist. microsoft cannot find out what it is. so they said it was third party software. i don't have much but to appease them i did a full system re install, and got the same problem.
i don't think anyone can help, i have completely re written both the data collectors. and microsoft have done everything they know.
they don't even blame the system, it used to work, just stopped, and i want to know why.
can somebody run it and post if you get the same error please, and maybe post your system specs?
there's plenty if you google it click here and no solutions, i want to solve this it's something to do with an sp2 driver.
thanks for reading.

  sunnystaines 08:42 28 Jul 2009

I would take a guess and try and disable different drivers / backgound software running to see if I could eliminate the error. I expect you may have already done this but I know how a minor flaw can be so annoying when you take pride in your set up.

  [email protected] 09:22 28 Jul 2009

hi yes that's it, thing is the problem just happened, nothing was updated prior to. After the reinstall over driver vista didnt install was my ethernet (can never find it) i ran it before sp2 and it worked, after sp2 it didn't.
it's just annoying me been up most of the night looking at it (god i need a life)
i no longer think it's drivers between sp1 and 2 there was update to the security center security center 2 was added (this caused the problems with perfmon not recognising anti virus that registered to security center 2 as it only reads security center1. There is an update which looks like it tried to correct this and i think this is the problem, but the update cannot by removed, im guessing because it's security, but this shouldnt matter as im using a user defined data collector?
ARGH! this is why i disable all the services, if i had kept them disabled i wouldnt know about this and it wouldnt be winding me up!
going for a walk. thanks for the reply/

  [email protected] 09:24 28 Jul 2009

sorry for the awful typing and punctuation im eating toast!

  [email protected] 09:26 28 Jul 2009

oh and it does it in clean boot also so it's definately microsoft problem.

  [email protected] 13:41 28 Jul 2009

deleting all the files in perflog>system> diagnostic solved my problem.
off to bed....

  sunnystaines 16:22 28 Jul 2009

nice to see you can be at peace again with your pc. Have a well deserved knap.

  [email protected] 20:21 28 Jul 2009

thanks, it's re written the folders back now and still works.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)