HDD and win 7 64 bit not showing full 4gb issues

  andrewmpalmer 20:27 06 May 2010
Locked

Hi,

Sorry about this , 2 slight problems, you may be able to help me fix,

I have 2 hard drives - c drive 160gn, and an additional internal 1 x 500gb.

I took the 1 x 160 main c drive out and replaced with another 500 gb, installed x64 bit win 7 on the main 500gb, FROM a 32 bit version - hope your still with me !

I can see a slight difference in performamnce, but it still shows only 3.5gb of RAM used out of the 4.0Gb RAM I have installed, I thought with 64 bit installed it should show the whole 4gb working.

The 2nd issue is, i can only see 1 x 500 gb under my computer, which the win 7 x 86 (64 bit) is installed, but under HDD Diagnostics test, shows 2 x 500 gb drives both working correctly, how comes I can only see the c:// 500 gb drive.

Ps i do not hope it has isnatlled windows over the old 500 gb and it's not showing the new 500 gb !!!!, as i've only partially back up the data on the additional drive !,

corr, i've lost the plot writing this, I do hope your understand.

Thanks

Andrew

  bremner 21:04 06 May 2010

You should not post the same question in two forums it leads to confusion.

You have replies in the Helproom so it would be best to close this thread and tick as resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017