google not opening full screen

  mart7 14:19 01 Dec 2014
Locked
Answered

Ive posted on here previously and had various ways round this Basically i click internet explorer icon and Google opens up there is a 2inch gap from the bottom of the internet window to the computer taskbar,its never opening full screen

One of the suggestions was to stretch the window full screen close it down and re open it,that worked for a while but now im back to google not opening full screen again

Ideas much appreciated

using win7 64bit,Internet explorer 11

  lotvic 14:29 01 Dec 2014

Causing confusion here ?

Are you meaning you are using Internet explorer 11 browser or are you using Google Chrome browser?

Or maybe you are using Internet explorer 11 with Google.co.uk as your homepage?

  mart7 14:40 01 Dec 2014

Ie 11 with google as homepage

  lotvic 14:58 01 Dec 2014

Close Internet Explorer 11

Rightclick on the icon you use to open it

Choose Properties

On the Shortcut tab under the Run box

click on the down triangle for the menu

Click on Maximized

Click on Apply

Click on OK

now open IE and it should be Full Screen.

  Fruit Bat /\0/\ 15:24 01 Dec 2014

Always open full screen

Right-click the program’s shortcut, select Properties, click the Run box and select Maximised.

If you’re using Windows 7 / 8 /8.1 and want to change this setting for a program pinned to the taskbar, right-click the taskbar icon, then right-click the program’s name and select Properties.

  mart7 18:09 01 Dec 2014
Answer

Thanks both works fine does that

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?