Google homepage problem

  Totally-braindead 20:46 28 May 2008
Locked

A friend has something that annoys him and since he has Vista I thought I would post here as it might be Vista related.

Anyway, its just a little niggle but he has Google as his homepage the same as I do but, when he types in whatever he wants to search for it come up with everything that has been searched for before starting with the same letters, and if you double click on the search box it comes up with everything that has been searched for before.

He finds this annoying and wants to be rid of it.

Now I've deleted the history of IE and deleted everything else I could think of as well as altered a lot of the settings as he also has the Google toolbar installed but try as I might I cannot find the option to turn this off.

Can anyone help.

  Covergirl 20:59 28 May 2008

Something to do with the Add Ons I reckon - goto Tools, Manage Add-Ons, Enable or Disable Add-Ons and see what you've got in there.

I've a vague recollection that it might be the AVG or MSN Toolbar, so see what you've got and disable in an orderly fashion, then maybe just shut IE down or might have to reboot.

I removed all mine ages ago but every now and then you get an unwanted add-on that installs itself with another program.

  Totally-braindead 21:06 28 May 2008

The only addon he has is the Google one, I have shut down IE after each change and restarted it but no changes I make to the options of the Google toolbar or indeed to the IE tools seems to make any difference.

Its not a life threatening problem, personally I don't think it would bother me but he says its driving him nuts.

  MCE2K5 21:49 28 May 2008

Have you read click here

  Covergirl 22:11 28 May 2008

Thanks to MCE2k5 - the 2nd half of the video on the link looks good and yes, maybe it was Google Toolbar - I uninstalled/disabled them all anyway.

Why do we need another Google search bar anyway? - just click Home and you got a nice big one with the focus already on it !

  sinbads 22:14 28 May 2008

How do I stop my Internet search history?
The record of search history which appears in the search box on Google is actually a feature controlled by your browser, not Google!
If you have Internet Explorer as your browser, you may stop the search history from being generated by following the instructions below:

1. Select the the 'Tools' menu in Internet Explorer.
2. Select 'Internet Options', then select the 'Content' tab.
3. select the 'AutoComplete'


you can remove the tick for web addresses and forms

  Totally-braindead 10:36 29 May 2008

Great thanks, I'll tick this as resolved once I've checked it out.
The last bit sinbads mentions sounds like what I was looking for and sounds the easiest so I'll probably try it first.
I'll post back with the result.

  Totally-braindead 17:25 29 May 2008

Brilliant sinbads - worked a treat. Thanks a lot.

  sinbads 20:37 29 May 2008

your welcome TB

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone