Fonts all Gobbledegook

  wotsitallabout 12:13 19 Jun 2014
Locked

Hello all, I get this on Ms Outlook (sometimes in Word). Absolute gobbledegook, which I can deal with by clicking reply and changing the Calibri font to Ariel.

I have Windows 8. What is happening and what do I do please. It's driving me mad.

Regards

Alan

  rdave13 13:35 19 Jun 2014

There's a section to Restore the initial default font style options for Outlook 2010 here , might give a clue.

  clarkkent 07:40 21 Jun 2014

Hi Max,

Follow the given path to make necessary changes in the font sytle option in Microsoft Outlook:

File >> Options >> Mail >> Compose Messages >> Stationery and Fonts >> Personal Stationery >> Font (tab)

In the “Font” tab, select the required size and style for the fonts in Outlook and enable it by clicking on “Ok” button.

Thanks Clark Kent

  wotsitallabout 15:13 26 Jun 2014

Thank you both of you, Fonts was already as I wanted it, so nothing working here. Strange that it is coming onto to msword files more often, mainly email, any other ideas please. Alan

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?